Support

System requirements

Our labs and e-books will run entirely in your favorite web browser and therefore do not require any additional software to be installed on your computer. However, if you not already have it you might need Adobe Flash Plug-in. The plug-in is installed automatically first time you run the lab. If for some reason it does not happen you may download it for free.

http://get.adobe.com/flashplayer

Contact support

The support team will be happy to assist you on the Drylabs.com site. Please note, that quiestions of scientific nature should be in first hand directed to the teacher supervising the course within which the labs is given.